Haavoittuvuuksia Mozilla -ohjelmistoissa

Firefox -selainohjelmistosta ja Thunderbird -sähköpostiohjelmistosta on löydetty useita vakavia haavoittuvuuksia, joita hyväksikäyttämällä hyökkääjän voi olla mahdollista suorittaa kohdetietojärjestelmässä omia komentojaan, laajentaa omia käyttöoikeuksiaan tai varastaa tiedostoja.

Varoituksen kohderyhmä

  • Firefox -selainohjelmiston versio 1.5.0.3 ja sitä aikaisemmat versiot

  • Thunderbird -sähköpostiohjelman versio 1.5.0.2 ja sitä aikaisemmat versiot

Ratkaisu- ja rajoitusmahdollisuudet

Päivitä haavoittuvat ohjelmistot valmistajan ohjeiden mukaisesti:

http://www.mozilla.com/firefox/

http://www.mozilla.com/thunderbird/releases/1.5.0.4.html

Lisätietoa

http://www.mozilla.org/projects/security/known-vulnerabilities.html

Päivityshistoria

Asiasanat: Tietoturva , Varoitukset

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248