WordPress versio 4.9.3 rikkoo automaattiset päivitykset

WordPress-julkaisujärjestelmän versio 4.9.3 rikkoo automaattisten päivitysten toiminnan, eikä ohjelmisto enää päivitä itseään uudempiin versioihin. Päivitys pitää tehdä manuaalisesti.

WordPress-julkaisujärjestelmän versiossa 4.9.3 on ohjelmistovirhe, joka rikkoo automaattisten päivitysten toiminnan. Julkaisujärjestelmä ei tämän johdosta enää päivitä itseään uudempiin versioihin. Kirjoitushetkellä uusin julkaistu versio on 4.9.4, joka myös korjaa automaattipäivitysten ongelman. Jos WordPress on ehtinyt päivittää itsensä versioon 4.9.3, se ei enää päivity automaattisesti, vaan ylläpitäjän pitää käydä päivittämässä se esimerkiksi julkaisujärjestelmän hallintanäkymästä (Dashboard).

Automaattipäivitykset ovat erittäin yleinen tapa pitää WordPress ajan tasalla. Jotta näin olisi jatkossakin, täytyy kaikkien WordPress-julkaisujärjestelmää ylläpitävien käydä tarkistamassa, ettei WordPress ole jäänyt "jumiin" versioon 4.9.3.

Lisätietoja Wordpressin tiedotteessa:


Päivityshistoria

Asiasanat: Tietoturva , CERT , Tietoturva nyt!

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00561 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248