Kyberturvallisuuskeskus on julkaissut varoituksen WordPress-sisällönhallintajärjestelmän haavoittuvuudesta

Wordpress on suosittu www-julkaisujen sisällönhallintaan tarkoitettu ohjelmisto. Sitä käytetään yleisesti esimerkiksi blogien ylläpidossa. Ohjelmistosta on löydetty vakava haavoittuvuus, jonka korjaamisen päivitystarpeista on Kyberturvallisuuskeskus julkaissut varoituksen.

Julkaisujen sisällönhallintaan tarkoitetusta WordPress-ohjelmistosta on löydetty vakava haavoittuvuus. Haavoittuvuus mahdollistaa palvelimella olevan tiedon lukemisen, muokkaamisen ja tuhoamisen.

Viestintäviraston Kyberturvallisuuskeskus on julkaissut varoituksen, jossa suositellaan ylläpitäjiä päivittämään WordPress-ohjelmistot korjattuun versioon välittömästi.

Lisätietoja:

Päivityshistoria

Asiasanat: Tietoturva , Tietoturva nyt!

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248