Kriittisiä haavoittuvuuksia korjattu QNAP NAS-verkkotallennuslaitteista

QNAP NAS-verkkotallennuslaitteista on löytynyt useita haavoittuvuuksia. Kolmea vakavinta haavoittuvuutta hyväksikäyttämällä hyökkääjä voi saada etäkäyttöisesti ylläpitäjän (admin) oikeudet laitteeseen.

Haavoittuvuudet ovat QNAP-verkkotallennuslaitteissa käytetyssä QTS-käyttöjärjestelmässä. Vakavimpien haavoittuvuuksien lisäksi QTS:stä on korjattu useita muitakin haavoittuvuuksia.

Haavoittuvuuksia voi pyrkiä rajoittamaan esimerkiksi verkkotason pääsylistoilla.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Verkon aktiivilaitteet
Lisätietoa +

Hyökkäystapa

  • Ilman kirjautumista
  • Etäkäyttö
Lisätietoja hyökkäystavasta +

Hyväksikäyttö

  • Komentojen mielivaltainen suorittaminen
  • Käyttövaltuuksien laajentaminen
  • Tietojen muokkaaminen
  • Luottamuksellisen tiedon hankkiminen
  • Palvelunestohyökkäys
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
  • Ongelman rajoittaminen
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

  • QNAP-verkkotallennuslaitteet ennen QTS-versiota 4.2.4, tarkempaa tietoa haavoittuvista malleista tai ohjelmistoversioista ei ole julkaistu.

Ratkaisu- ja rajoitusmahdollisuudet:

Päivitä haavoittuva ohjelmisto valmistajan ohjeen mukaisesti. Haavoittuvuuden vaikutuksia voi rajata suodattamalla pääsyä laitteeseen esimerkiksi verkkotason pääsylistoilla.

Lisätietoa:

Päivityshistoria

Asiasanat: Internet , Tietoturva , Haavoittuvuuskoordinointi , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248