Haavoittuvuuksia Foxit Reader -ohjelmistossa

PDF-dokumenttien lukemiseen tarkoitettuun Foxit Reader -ohjelmistoon on julkaistu haavoittuvuuksia korjaava päivitys.

Foxit Reader -ohjelmiston päivitykset korjaavat useita haavoittuvuuksia. Haavoittuvuudet voivat johtaa esimerkiksi hyökkääjän koodin suorittamiseen kohdejärjestelmässä, luottamuksellisen tiedon vuotamiseen tai ohjelman suorittamisen keskeytykseen.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Työasemat ja loppukäyttäjäsovellukset
Lisätietoa +

Hyökkäystapa

  • Paikallisesti
  • Etäkäyttö
Lisätietoja hyökkäystavasta +

Hyväksikäyttö

  • Komentojen mielivaltainen suorittaminen
  • Luottamuksellisen tiedon hankkiminen
  • Palvelunestohyökkäys
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

  • Foxit Reader 8.0.0.624 ja aiemmat ohjelmistoversiot Windows-käyttöjärjestelmässä
  • Foxit PhantomPDF 8.0.1.628 ja aiemmat ohjelmistoversiot Windows-käyttöjärjestelmässä
  • Foxit Reader 2.0.0.0625 ja aiemmat ohjelmistoversiot Mac OS X -käyttöjärjestelmässä
  • Foxit Reader 1.1.1.0602 ja aiemmat ohjelmistoversiot Linux-käyttöjärjestelmässä


Ratkaisu- ja rajoitusmahdollisuudet:

Päivitä ohjelmistot valmistajan sivuilta valmistajan ohjeiden mukaisesti.

Päivitetyt versiot ovat:

  • Windowsille Foxit Reader 8.0.2 ja PhantomPDF 8.0.2
  • Mac OS X - ja Linux -käyttöjärjestelmille Foxit Reader 2.1

Lisätietoa:

Päivityshistoria

Asiasanat: Tietoturva , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248