WordPress-ohjelmiston päivitys korjaa kaksi haavoittuvuutta

Wordpress-sisällönhallintajärjestelmään on julkaistu korjaus, joka paikkaa kaksi haavoittuvuutta.

Wordpress-ohjelmiston versio 4.4.2 korjaa kaksi haavoittuvuutta. Toinen haavoittuvuuksista on SSRF (Server-Side Request Forgery)-tyyppinen kohdistuen kyseiseen palvelimeen ja toinen mahdollistaa uudelleenohjauksen palvelun ulkopuoliselle sivustolle.

Haavoittuvuuksista ei ole kerrottu tarkempia tietoja tai esimerkiksi CVE-numeroita.

Ohjelmiston valmistaja suosittelee päivittämään vanhat ohjelmistot versioon 4.4.2.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Palvelimet ja palvelinsovellukset
Lisätietoa +

Hyökkäystapa

  • Ilman kirjautumista
  • Etäkäyttö
  • Ilman käyttäjän toimia
Lisätietoja hyökkäystavasta +

Hyväksikäyttö

  • Tietojen muokkaaminen
  • Luottamuksellisen tiedon hankkiminen
  • Suojauksen ohittaminen
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

  • WordPress versiot ennen versiota 4.4.2

Ratkaisu- ja rajoitusmahdollisuudet:

Päivitä ohjelmisto valmistajan ohjeiden mukaisesti. Ohjelmiston päivityksen voi tehdä ohjausnäkymän "Päivitykset" kohdasta. Englanninkielisissä versioissa Dashboard => Updates => Update Now. Hyödynnä automaattisia ohjelmistopäivityksiä mahdollisuuksien mukaan.

Mikäli automaattiset taustapäivitykset on otettu käyttöön päivittyy ohjelmisto automaattisesti.

Lisätietoa:

Päivityshistoria

Asiasanat: Tietoturva , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248