Xen-virtuaalialustalle päivityksiä

Xen-virtuaalialustalle on julkaistu yhdeksän päivitystä, jotka korjaavat kahdeksan eri haavoittuvuutta.

Vakavimman haavoittuvuuden avulla pahantahtoinen paravirtualisoidun vierasjärjestelmän ylläpitäjä voi laajentaa käyttöoikeutensa kattamaan koko alustan hallinnan. (CVE-2015-7835 / XSA-148)

Muut haavoittuvuudet voivat mahdollistaa järjestelmän saattamisen palvelunestotilaan eri tavoin.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Palvelimet ja palvelinsovellukset
Lisätietoa +

Hyökkäystapa

  • Paikallisesti
Lisätietoja hyökkäystavasta +

Hyväksikäyttö

  • Käyttövaltuuksien laajentaminen
  • Palvelunestohyökkäys
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
  • Ongelman rajoittaminen
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

Tarkemmat tiedot haavoittuvista versioista per haavoittuvuus valmistajan tiedotteista.

Ratkaisu- ja rajoitusmahdollisuudet:

Päivitä haavoittuva versio tai harkitse rajoitusmahdollisuuksia valmistajan ohjeiden mukaisesti.

Lisätietoa:


Päivityshistoria

Asiasanat: Tietoturva , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00561 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248