Adobelta päivitys Shockwave Player -ohjelmistoon

Adobe on julkaissut tietoturvapäivityksen, joka korjaa Adobe Shockwave Player -ohjelmistosta löytyneen kriittisen haavoittuvuuden.

Muistinkäsittelyyn liittyvää haavoittuvuutta hyväksikäyttämällä hyökkääjän voi olla mahdollista suorittaa kohdejärjestelmässä haitallista koodia ja näin saada kohde haltuunsa.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Työasemat ja loppukäyttäjäsovellukset
Lisätietoa +

Hyökkäystapa

  • Etäkäyttö
Lisätietoja hyökkäystavasta +

Hyväksikäyttö

  • Komentojen mielivaltainen suorittaminen
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

  • Adobe Shockwave Player versio 12.2.0.162 ja sitä vanhemmat versiot (Windows ja Macintosh)

Ratkaisu- ja rajoitusmahdollisuudet:

Päivitä haavoittuva ohjelmisto uusimpaan versioon Adobe Shockwave Player Download Centerin kautta.

Lisätietoa:

https://helpx.adobe.com/security/products/shockwave/apsb15-26.html

https://get.adobe.com/shockwave/

CVE-2015-7649


Päivityshistoria

Asiasanat: Tietoturva , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248