Kriittisiä päivityksiä Adobe Flash Playeriin

Adobe on julkaissut päivitetyn version Adobe Flash Player -sovelluksesta. Päivityksessä korjataan kriittisiä haavoittuvuuksia, joiden hyväksikäyttö mahdollistaa komentojen mielivaltaisen suorittamisen kohdejärjestelmässä.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Työasemat ja loppukäyttäjäsovellukset
  • Matkaviestinjärjestelmät
Lisätietoa +

Hyväksikäyttö

  • Komentojen mielivaltainen suorittaminen
  • Luottamuksellisen tiedon hankkiminen
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

  • Adobe Flash Player Desktop Runtime 18.0.0.232 ja aiemmat versiot (Windows ja Mac OS X)
  • Adobe Flash Player Extended Support Release 18.0.0.232 ja aiemmat versiot (Windows ja Mac OS X)
  • Google Chrome -selaimen Adobe Flash Player 18.0.0.233 ja aiemmat versiot (Windows, Mac OS X, Linux ja ChromeOS)
  • Microsoft Edge - ja Internet Explorer 11 -selaimien Adobe Flash Player 18.0.0.232 ja aiemmat versiot (Windows 10)
  • Internet Explorer 10- ja 11-selaimien Adobe Flash Player 18.0.0.232 ja aiemmat versiot (Windows 8.0 ja 8.1)
  • Adobe Flash Player 11.2.202.508 ja aiemmat versiot (Linux)
  • AIR Desktop Runtime 18.0.0.199 ja aiemmat versiot (Windows ja Mac OS X)
  • AIR SDK 18.0.0.199 ja aiemmat versiot (Windows, Mac OS X, Android ja iOS)
  • AIR SDK & Compiler 18.0.0.180 ja aiemmat versiot (Windows, Mac OS X, Android ja iOS)
  • AIR for Android 18.0.0.143 ja aiemmat versiot (Android)

Ratkaisu- ja rajoitusmahdollisuudet:

Lisätietoa:

Päivityshistoria

Asiasanat: Tietoturva , Kyberturvallisuus , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00181 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248