VMware vCenter Server -ohjelmistossa haavoittuvuus

VMware vCenter Server-ohjelmistossa on korjattu LDAP-varmenteen tarkistukseen liittyvä haavoittuvuus.

Haavoittuvuuden avulla hyökkääjän on mahdollista salakuunnella liikennettä LDAP palvelimen ja vCenter Server -palvelimen välillä mikäli hyökkääjällä on pääsy kyseiseen liikenteeseen.

  • Palvelimet ja palvelinsovellukset
  • Työasemat ja loppukäyttäjäsovellukset
  • Verkon aktiivilaitteet
  • Matkaviestinjärjestelmät
  • Sulautetut järjestelmät
  • Muut

Kohde

  • Palvelimet ja palvelinsovellukset
Lisätietoa +

Hyökkäystapa

  • Ilman kirjautumista
  • Etäkäyttö
  • Ilman käyttäjän toimia
Lisätietoja hyökkäystavasta +

Hyväksikäyttö

  • Luottamuksellisen tiedon hankkiminen
Lisätietoja hyväksikäytöstä +

Ratkaisu

  • Korjaava ohjelmistopäivitys
Lisätietoja ratkaisusta +

Haavoittuvat ohjelmistot:

VMware vCenter Server ennen versiota 6.0 update 1

VMware vCenter Server ennen versiota 5.5 update 3

Ratkaisu- ja rajoitusmahdollisuudet:

Päivitä haavoittuva ohjelmisto valmistajan ohjeiden mukaisesti.

Lisätietoa:

Päivityshistoria

Asiasanat: Tietoturva , Palvelin , Varmenne , Haavoittuvuudet

LinkedIn Print

Yhteystiedot

logo

Viestintävirasto

Kyberturvallisuuskeskus

PL 313, 00561 Helsinki


Mediayhteydenotot puhelimitse 0295 390 248